© 2017 H&M Software

Empresa

Términos de Uso

Términos y condiciones

@StudioLine encuentanos

FAQs - preguntas frecuentes

Soporte | FAQs | Registro del producto | Foro | Soporte RAW | Talleres

Algo no funciona

» arriba

·

Creo que hay un error - ¿qué debo hacer?


·

Hubo un error durante la instalación. ¿qué debo hacer?


·

¿Cómo envío mis fotos por correo electrónico? Tengo un mensaje de error; "MAPI error".


·

Perdí algunas fuentes de mi computadora y StudioLine está utilizando fuentes distintas para los descriptores al pie de

las miniaturas en mis galerías Web. ¿Qué fuentes usa StudioLine?


·

¿Cómo encuentro una función mencionada en el manual o en la ayuda?

Reinstalar StudioLine

» arriba

·

No puedo iniciar StudioLine. ¿Qué debo hacer?


·

Mi computadora se averió. ¿Cómo reinstalo?


·

Compré una nueva computadora, cómo traslado StudioLine a mi nueva PC?


·

¿Tuve que reinstalar, cómo me registro?


·

No encuentro mi código de activación. ¿Pueden ayudarme?


·

¿Dónde encontrar el código de activación?

Trabajar con StudioLine

» arriba

·

¿Cómo puedo evitar que los usuarios que navegan en Internet copien imágenes de mi galería Web o páginas Web?


·

¿Cómo elimino una galería Web?


·

¿Cómo puedo crear una presentación de diapositivas para compartir con mis amigos?


·

¿Qué formas de impresión son recomendables?


·

¿Cómo respaldo todo mi archivo de imágenes?


·

¿Cómo restauro mi archivo de imágenes?


·

¿Por qué tengo problemas para que mi cámara cargue imágenes?


·

Cuando trato de borrar una imagen o carpeta, obtengo el mensaje; "la imagen aún está siendo usada por las siguientes

galerías Web." ¿Cómo puedo borrar esta imagen o carpeta?


·

¿Puedo modificar sus galerías Web en StudioLine Photo?

Algo no funciona
Creo que hay un error - ¿qué debo hacer?

» arriba

Para analizar el problema en detalle, por favor envíe el archivo log de diagnóstico. Para mandarnos sus archivos log, haga lo siguiente:

·

En el menú "Ayuda" escoja, "Contactar servicio al cliente de H&M's".

·

Ingrese una descripción corta del problema.

·

Marque la casilla "Ajuntar archivos log de StudioLine al mensaje".

·

Envíe el mensaje de correo generado automáticamente.


Nota: En el mensaje generado automáticamente, por favor describa con más detalle (si es necesario) cómo encontró su problema.

Hubo un error durante la instalación. ¿qué debo hacer?

» arriba

StudioLine crea un archivo log durante la instalación.  Este archivo se llama SLSE(aaaa-mm-dd).log (reemplace la fecha con aquella en la cual realizó la instalación) y se encuentra en el directorio Windows Temp. Nuestro equipo de soporte necesita inspeccionar este archivo, por ello, envíelo por correo correo electrónico.

Ubique su directorio Windows Temp:

Según su configuración, su directorio Temp podría ser "C:\Temp" o "C:\Windows\Temp" o "C:\Documents and Settings\<nombre de usuario>\Local Settings\Temp" o similar.

De otro modo, puede buscar el archivo en su disco duro.  En el panel de búsqueda de Windows, asegúrse de marcar estas casillas:

·

Buscar carpetas del sistema.

·

Buscar archivos y carpetas ocultas.

·

Buscar subcarpetas.


Nota: si usted tiene una utilidad o configuración que limpia el directorio durante el inicio o cierre de Windows, necesitará ejecutar la instalación nuevamente para generar el archivo otra vez.

Si usted no puede encontrar este archivo, por favor póngase en contacto a través de nuestra » página de ayuda.

Respuestas

¿Cómo envío mis fotos por correo electrónico? Tengo un mensaje de error; "MAPI error".

» arriba

StudioLine usa la interfaz estándar de Microsoft Windows llamada "MAPI" para enviar correo electrónico. El primer paso para diagnosticar el problema es determinar si Windows puede usar su interfaz MAPI en absoluto.

Por favor haga lo siguiente:

·

En el escritorio de Windows abra la carpeta Mis Documentos y/o Mis Imágenes (o cualquier otra carpeta que contenga

una imagen o documento pequeño)

·

Una vez que haya ubicado el documento o imagen, haga clic en ella con el botón derecho del ratón (se abrirá un menú

contextual)

·

Escoja "Enviar a" y luego "Destinatario"


Estas dos opciones de menú iniciarán la misma interfaz estándar de Windows (MAPI) que StudioLine está usando y cargarán automáticamente su aplicación predeterminada para correo electrónico.  Si este procedimiento funciona y StudioLine no, visite nuestra » página de ayuda para contactarnos.

Notas:

Si no puede cargar su aplicación predeterminada para correo electrónico desde el explorador de Windows, abra el Panel de Control de Windows "Opciones de Internet".  En la pestaña "Programas", revise que los programas correctos estén asociados con las funciones de "Correo electrónico" y "Lista de contactos".

Si tiene un proveedor como AOL, es posible que alguien haya desactivado o que nunca se hayan configurado sus ajustes de correo de Windows.  Refiérase a esa aplicación para más ayuda.

Perdí algunas fuentes de mi computadora y StudioLine está utilizando fuentes distintas para los descriptores al pie de las miniaturas en mis galerías Web. ¿Qué fuentes usa StudioLine?

» arriba

Usamos las fuentes Verdana y Arial en galerías Web bajo las miniaturas (para las galerías que tienen esta característica). También proporcionamos fuentes especiales que se entregan durante la instalación.

¿Cómo encuentro una función mencionada en el manual o en la ayuda?

» arriba

Use la función "Buscar actualizaciones" en el menú "Ayuda" para confirmar que usted tiene la versión más reciente del producto.

Nota: Algunas funciones no están disponibles en la versión gratuita de » StudioLine Photo Basic.

Reinstalar StudioLine
No puedo iniciar StudioLine. ¿Qué debo hacer?

» arriba

Necesitaremos inspeccionar todos los archivos log para determinar su problema. Siga los siguientes pasos:

·

Abra el Explorador de Windows.

·

Navegue hasta el directorio log  ("C:\StudioLine\Log").

·

Ordene el directorio log según la fecha.

·

Seleccione los archivos "xxx.log" con las fechas más recientes.

·

Haga clic con el botón derecho en el primer archivo (se abrirá un menú contextual).

·

Escoja "Enviar a" y luego "Destinatario".

·

Actualice el asunto del mensaje con una descripción corta del problema.

·

Describa en detalle (en el cuerpo del mensaje) qué mensajes de error está encontrando y otra información relevante.

·

Envíe el mensaje a support_us@studioline.net.

Mi computadora se averió. ¿Cómo reinstalo?

» arriba

Primero, descargue la última versión de nuestro sitio Web.  Si usted había adquirido StudioLine Photo o StudioLine Web, descargue el "demo" adecuado.  Durante la instalación use su código de activación original cuando se le pida.  Esto retirará todas las restricciones del "demo".

Compré una nueva computadora, cómo traslado StudioLine a mi nueva PC?

» arriba

Para trasladar StudioLine de su antigua computadora a la nueva, haga lo siguiente:

·

Copie toda la carpeta de datos de StudioLine (i.e. "C:\Studioline" - junto con las subcarpetas) en su nueva PC.

·

Ejecute la instalación (en su nueva computadora PC) desde la » página de descargas e ingrese la nueva ubicación

como carpeta de datos durante la instalación.

·

Cuando se complete la instalación, ingrese su » código de activación .


Nota: Puede usar estos mismos pasos para mover StudioLine a un nuevo disco duro en la misma computadora.

¿Tuve que reinstalar, cómo me registro?

» arriba

Si usted ya ha sido registrado, no necesita registrarse nuevamente. Si usted no se ha registrado y desea hacerlo, por favor hacer clic aquí.

No encuentro mi código de activación. ¿Pueden ayudarme?

» arriba

Es importante guardar cuidadosamente su código de activación. Es posible que no podamos reemplazarlo para usted.

·

Si compró el software en línea, díganos cual es el nombre y dirección de correo electrónico que usó para la compra.

·

Si compró el software en una tienda, envíenos el recibo por fax o correo electrónico, una copia de la cubierta del

manual u otra "prueba de compra".

¿Dónde encontrar el código de activación?

» arriba

» Haga clic aquí para mas información

Trabajar con StudioLine
¿Cómo puedo evitar que los usuarios que navegan en Internet copien imágenes de mi galería Web o páginas Web?

» arriba

Con StudioLine Web, sería posible escribir un código JavaScript en sus páginas Web, que desactivaría el botón derecho del ratón.  Esta técnica es efectiva para usuarios casuales, pero no parará a los hackers experimentados.

Con StudioLine Photo, usted puede insertar texto de marca de agua en los imágenes usando la herramienta de texto. Esta es una técnica efectiva para disuadir los hurtos en línea.

¿Cómo elimino una galería Web?

» arriba

·

Seleccione el icono de la barra de herramientas “StudioLine Explorer – Páginas”.

·

Haga clic con el botón derecho del ratón en la ventana que corresponda de la galería.

·

Seleccione “eliminar” en el menú contextual.

·

Siga los avisos subsiguientes como corresponde.

¿Cómo puedo crear una presentación de diapositivas para compartir con mis amigos?

» arriba

·

Galerías Web - con unos pocos clics, usted puede crear una Galería Web que contenga las imágenes que quiere

compartir.  La galería Web puede escribirse en CD/DVD o publicarse en la Web.  El formato HTML es incluso más universal que el PDF y una presentación basada en un navegador Web puede ser igual o mejor que Acrobat para una visualización en pantalla de imágenes individuales en secuencia o por selección.


·

Archivo de StudioLine - para compartir imágenes con usuarios que quieran ver sus imágenes mediante

presentaciones de diapositivas, usted puede exportar las imágenes a un archivo de StudioLine.  Sus usuarios pueden instalar la versión gratuita de StudioLine Photo Basic y luego importar el archivo de StudioLine. Esto no solo les dará la capacidad de ver las imágenes en una presentación de diapositivas de StudioLine sino también la posibilidad de usar las funciones de impresión fácil de StudioLine Photo Basic.


·

Exportar a JPEG/TIFF/etc. - usted puede exportar sus imágenes editadas a un CD/DVD o guardarlas en una carpeta

en su disco duro en la mayoría de formatos gráficos.  Los DVD unidades compatibles con JPEG pueden mostrar las imágenes en TV como en una presentación de diapositivas. Las imágenes exportadas también pueden ser importadas a otros programas para más procesados.

¿Qué formas de impresión son recomendables?

» arriba

StudioLine tiene tres formas de impresión diferentes:

·

Impresión Estándar - la más fácil de usar - le permite escoger el número de imágenes por página en plantillas pre

definidas.


·

Impresión personalizada - le permite escoger y decidir el tamaño y la cantidad para cada imagen. StudioLine

orientará las imágenes automáticamente para ahorrar papel fotográfico.  Esta función se utiliza muchas veces cuando usted quiere crear impresiones de sus imágenes, que después se recortarán con cuchilla o tijera.


·

Proyectos de Impresión - le da la opción de imprimir páginas completas compuestas por imágenes y texto (bajo

proyectos de impresión, busque "Estilos del usuario").  Se abre un editor de páginas en donde usted puede ubicar cualquier número de imágenes de cualquier tamaño y añadir bloques de texto. Puede usar herramientas de imagen incluso en los bloques de texto para crear efectos interesantes.  Usted puede incluso redimensionar imágenes simplemente arrastrando sus esquinas.  Muchos de nuestros usuarios han elaborado volantes, tarjetas, páginas de álbumes, boletines, etc., con esta función.

¿Cómo respaldo todo mi archivo de imágenes?

» arriba

·

Haga clic con el botón derecho del ratón en la carpeta llamada "Archivo de Imágenes".

·

Seleccione "Escribir CD/DVD" y luego "Respaldar".

·

Seleccione "Si" en el aviso "¿Desea incluir todas las subcarpetas de esta carpeta?".

·

Siga los pasos restantes.

¿Cómo restauro mi archivo de imágenes?

» arriba

·

Inserte su CD/DVD de respaldo de StudioLine en la unidad de disco.

·

Seleccione la opción de menú "Archivo", luego "Restaurar desde el respaldo".

·

Arrastre y suelté el icono de CD/DVD en el panel derecho de la Explorador de StudioLine hasta la parte superior del

"Archivo de Imágenes" carpeta.

·

Siga los pasos restantes.

¿Por qué tengo problemas para que mi cámara cargue imágenes?

» arriba

La respuesta a su pregunta depende del modelo de su cámara y de su sistema operativo.

La mayoría de cámaras se presentan cómo unidades de medios extraíbles, es decir, al conectar su cámara usted obtiene una unidad de disco extra que contiene básicamente las imágenes. Si su cámara funciona así, StudioLine puede importar las imágenes directamente de esta unidad.

Entonces, si su cámara está en este modo (USB), y está encendida y conectada a la computadora, las imágenes contenidas en la cámara pueden examinarse con el explorador de Windows o el StudioLine Explorer (haga clic en el botón "examinar y cargar" en la barra de pasos rápidos de StudioLine). Luego puede simplemente arrastrar y soltar las imágenes desde el explorador hasta el espacio de trabajo del archivo de imágenes.

Si su cámara no está en modo USB, puede tener una interfaz de usuario TWAIN o WIA. (Estos controladores son responsabilidad del fabricante de la cámara y deberían haber sido proporcionados junto con la cámara.)  Si dicha interfaz está instalada, usted puede acceder a las imágenes de la cámara desde el menú Importar de StudioLine.

StudioLine respalda los siguientes tipos de interfaz.

·

Unidad USB: Algunas cámaras son tratadas por Windows como si fueran discos extraíbles y se les asigna una letra de

unidad.  Las imágenes contenidas en la cámara se pueden examinar y arrastrar hasta el archivo de imágenes de StudioLine usando el explorador de Windows o el StudioLine Explorer.


·

TWAIN: Twain es una especificación de interfaz estándar, pero algo anticuada. Twain es la única posibilidad para

ciertos sistemas operativos y fabricantes de aparatos. Los módulos Twain los suministran los fabricantes del aparato (cámara). Cualquier software (como StudioLine) puede usar una interfaz Twain siempre que el fabricante del hardware haya desarrollado el módulo de acuerdo con las especificaciones Twain estándar. La interfaz de la cámara que se mostrará en realidad ha sido creada por el módulo Twain del fabricante de su cámara. StudioLine simplemente solicita la interfaz usando una llamada estándar definida por la especificación Twain.


·

WIA: (W)indows (I)maging (A)rchetecture (arquitectura de imagen de Windows) es una especificación de controlador

más reciente, más rápida y que incluye más funciones que Twain, pero sólo está disponible para Win/ME y Win/XP y versiones más recientes de los sistemas operativos Windows. El fabricante de la cámara es el responsable de la creación del controlador.

Cuando trato de borrar una imagen o carpeta, obtengo el mensaje; "la imagen aún está siendo usada por las siguientes galerías Web." ¿Cómo puedo borrar esta imagen o carpeta?

» arriba

La pantalla que muestra este error le dirá a que página (galería Web) está asociado el mensaje.  Esta página necesita ser borrada antes de que pueda borrarse la imagen o carpeta.

·

Haga clic derecho en la imagen para abrir el menú contextual.

·

Seleccione el elemento que está siendo usado.

·

Seleccione el sub elemento "en las páginas" (la ventana de StudioLine Explorer se abrirá).

·

Haga clic derecho en la página en la ventana derecha.

·

Seleccione "Eliminar".

¿Puedo modificar mis galerías Web en StudioLine Photo?

» arriba

Las únicas modificaciones que pueden hacerse a nuestras galerías Web se ofrecen con el asistente de creación de galerías Web.  Una vez creada la galería, el texto del asistente puede modificarse y pueden aplicarse filtros. También se puede cambiar el fondo de la página.

StudioLine Web Designer está construido sobre la base de StudioLine Photo. Al usar StudioLine Web usted puede crear páginas Web con un diseño totalmente libre, ubicando libremente el texto, las imágenes y los objetos gráficos en la página.

Usted puede crear sus propias plantillas de diseño usando StudioLine Web. Estas plantillas de diseño le permiten soltar múltiples imágenes en sus páginas Web, creando miniaturas y permitiendo las subpáginas (vistas detalladas), que se generan automáticamente, al igual que con las galerías en StudioLine Photo. Lo único que falta es una integración total de sus propios estilos en el asistente de creación de galerías Web.  Pero usted apenas necesitará el asistente y le gustará la libertad que la edición completa le da.  Si aún no posee StudioLine Web ¡pruébelo - gratis por 30 días!