© 2017 H&M Software

Imprint

Terms of Use

Follow @StudioLine

General Terms & Conditions

FAQ - Frequently Asked Questions

Support | FAQ | Product Registration | Forum | RAW Support | Workshops

Something Doesn't Work

» to Top

·

I think I found an error – what do I do?


·

I had an error during installation. Now what?


·

How can I e-mail my photos? I get an error message; "MAPI handle invalid".


·

I've lost some fonts on my computer and StudioLine is now using a different font for the descriptors beneath the

thumbnails on my web galleries. What font(s) does StudioLine use?


·

How do I find a feature that is mentioned in the manual or help?

Reinstalling StudioLine

» to Top

·

I can't start StudioLine. What do I do now?


·

My computer broke. How do I reinstall?


·

I purchased a new PC, how do I move StudioLine to my new PC?


·

I had to reinstall, how do I register?


·

I can't find my activation code. Can you help me?


·

I don't know where to find the activation code?

Working with StudioLine

» to Top

·

How can I prevent users who "surf the web" from copying my images from my web gallery or web pages?


·

How do I delete a web gallery?


·

How can I create a slide-show to share with friends?


·

What are the recommended ways of printing?


·

How do I backup my whole Image Archive?


·

How do I restore my Image Archive from a backup?


·

Why am I having problems getting my camera to load images?


·

When I try to delete an image or folder, I get a message; "the image is still being used for the following web galleries."

How can I delete this image or folder?


·

Can I make modifications to your web galleries in StudioLine Photo?

Something Doesn't Work
I think I found an error – what do I do?

» to Top

To analyze the issue in detail, please send your diagnostic log files. In order to send us your log files, please do the following:

·

From the "Help" menu, choose "Request Technical Support".

·

Enter a short problem description.

·

Leave the "Append StudioLine Log Files to Email" checked.

·

Send the automatically generated email.


Note: In the automatically generated email, please describe in more detail (if needed) as to how you encountered your problem.

I had an error during installation. Now what?

» to Top

StudioLine creates a log file while running Setup. This log file is named SLSE(yyyy-mm-dd).log (replace the date with the date when you ran Setup) and is located in the Windows Temp directory. Our support staff needs to inspect this file so please send it to us via email.

Locating your Windows Temp directory:

Depending on your settings, your Temp directory could be "C:\Temp" or "C:\Windows\Temp" or "C:\Documents and Settings\<user name>\Local Settings\Temp" or similar.

Otherwise, you can search for the file on your hard-disk. In the Windows Search panel, make sure to check these three options:

·

Search system folders.

·

Search hidden files and folders.

·

Search subfolders.


Note: if you have a utility or setting which clears the Temp directory during Windows start-up or shut-down, then you will need to run Setup once more to generate the file again.

If you are unable to find this file, please contact us by going to our » support page.

Answers

How can I e-mail my photos? I get an error; "MAPI handle invalid".

» to Top

StudioLine uses the standard Microsoft Windows interface called "MAPI" to send emails. The first step to diagnose the problem would be to determine if Windows is able to use its MAPI interface at all.

Please perform the following:

·

In your Windows Desktop open the folder My Documents and/or My Pictures (or any other folder that contains a small

image or a small document)

·

Once you have located the document or image, click on it with the right mouse button (a context menu should open)

·

Choose "Send To" and then "Mail Recipient"


These two menu choices will initiate the same standard Windows Mail interface (MAPI) that StudioLine is using and will automatically launch your default email application. If this procedure works and StudioLine doesn't, then please visit our
» support page
in order to contact us.

Note: If you are using a provider like AOL, it is possible that someone disabled or never configured your Windows Mail settings. Please refer to that application for more help.

I've lost some fonts on my computer and StudioLine is now using a different font for the descriptors beneath the thumbnails on my web galleries. What font(s) does StudioLine use?

» to Top

We are using the Verdana and Arial fonts in web galleries beneath thumbnails (for those galleries that use this feature). We also provide special fonts that are delivered during the installation.

How do I find a feature that is mentioned in the manual or help?

» to Top

Use the "Check for Updates" function in the "Help" menu to confirm that  you are running the most current product version.

Note: Some features are not available in the freeware StudioLine Photo Basic.

Reinstalling StudioLine
I can't start StudioLine. What do I do now?

» to Top

We will need to inspect all the current log files in order to further determine your problem. Please follow these steps:

·

Open the Windows Explorer.

·

Navigate to the "Log" directory (i.e. "C:\StudioLine\Log").

·

Sort the Log directory by date.

·

Select all the "xxx.log" files with the most current date.

·

Click the right mouse button on the first file (a context menu should open).

·

Choose "Send To" and then "Mail Recipient".

·

Update email subject with a short problem description.

·

Describe in detail (in the email body) what error messages you are. encountering and any other relevant information.

·

Send the email to support_us@hm-software.com.

My computer broke. How do I reinstall?

» to Top

First, download the latest version from our web site. If you had purchased StudioLine Photo or StudioLine Web, download the appropriate "demo". During installation, use your original activation code when prompted.  This will remove any "demo" restrictions.

I purchased a new PC, how do I move StudioLine to my new PC?

» to Top

In order to move StudioLine from your old PC to your new PC, please perform the following:

·

Copy the entire StudioLine data folder (i.e. "C:\Studioline 3 Data" - along with the subfolders) to your new PC.

·

Run setup (on your new PC) from the » download page and enter the new location as the data folder during the

installation.

·

After setup completes, enter your » activation code.

I had to reinstall, how do I register?

» to Top

If you already registered, you do not need to register again. If you have not registered and desire to do so,
please click here.

I can't find my activation code. Can you help me?

» to Top

It is important that you save-keep your activation code. We may not be able to replace it for you.

·

If you purchased the software online, let us know the name and email address that you used for the purchase.

·

If you purchased the software in a retail store, fax or email us a receipt, copy of the manual cover or other "proof of

purchase."

Where do I find the activation code?

» to Top

» Click here for more information

Working with StudioLine
How can I prevent users who "surf the web" from copying my images from my web gallery or web pages?

» to Top

With StudioLine Web, it would be possible to write JavaScript code on your web-pages that would disable the right mouse button.  This technique is effective for casual web users, but it won't stop hard core hackers.

With StudioLine Photo, you can insert watermark text on the images using the Text tool.  This is a pretty effective technique to discourage online pilfering.

How do I delete a web gallery?

» to Top

·

Select the toolbar icon “StudioLine Explorer – Pages”.

·

Right mouse click the gallery in the right pane.

·

Select “delete” from the context menu.

·

Follow the proceeding prompts accordingly.

How can I create a slide-show to share with friends?

» to Top

·

Web Galleries – with a few clicks, you can create a Web Gallery containing the images you would like to share.  The

Web Gallery can be written to CD/DVD or published to the web.  The HTML format is even more universal than PDF and browser based presentation may be equal or better than Acrobat for on-computer viewing of individual images in sequence or by selection.


·

StudioLine File – for sharing images with users who wish to see the images using StudioLine slide shows, you can

export the images to a StudioLine File.  Your users may install the free version of StudioLine Photo Basic and then import the StudioLine file.  This will not only give them the capability to view the images in a StudioLine slide show, but also the ability to use StudioLine Photo Basic's easy print capabilities as well.


·

Export to JPEG/TIFF/etc. – you can export your edited images to CD/DVD or save them to a folder on your hard disk in

most graphic formats.  JPEG compatible DVD players can render the images on a TV like a slide show. Exported images can also be imported to other programs for additional processing.

What are the recommended ways of printing?

» to Top

StudioLine has three distinct printing functions:

·

Standard Print – the easiest to use - allows you to choose the number of images per page in pre-defined layouts.


·

Custom Print – allows you to pick and choose the size and quantity for each picture. StudioLine will automatically

orientate the images to save expensive photo paper.  This feature is often used when you intend to create prints of your images that you will later cut out with a knife or scissors.


·

Print Projects – gives you the option to print entire pages that are composed from pictures and text (under print

projects, look for "User Styles"). It opens a page editor where you can layout any number of images in any size and add text blocks.  You can use image tools even on text blocks to create interesting text effects.  You can even size images by simply dragging on the corners. Many of our users have developed flyers, cards, album pages, newsletters, etc. with this feature.

How do I backup my whole Image Archive?

» to Top

·

Right mouse click on the folder called "Image Archive".

·

Select "Backup" and then "Backup Folder to CD/DVD".

·

Select "Yes" to the prompt "Do you want to include all subfolders of the current folder?"

·

Follow the proceeding steps accordingly.

How do I restore my Image Archive from a backup?

» to Top

·

Insert your most current StudioLine CD/DVD backup into your drive.

·

Select the option "Backup" from the menu "File", then "Restore From Backup".

·

Simply drag-n-drop your CD/DVD icon from the right pane in the StudioLine. Explorer on top of the "Image Archive"

folder.

·

Follow the proceeding steps accordingly.

Why am I having problems getting my camera to load images?

» to Top

The answer to your question depends on your camera model and on your operating system.

Most cameras offer themselves as a removable media device, that is, after connecting your camera, you get an additional drive letter that basically holds the images. If your camera works like this, StudioLine can directly import the images from this drive letter.

So, if your camera is in this mode (USB), and it is turned on and attached to the computer, then the images contained in the camera can be browsed by using the Windows Explorer or the StudioLine Explorer (just click the "browse and load" button on the StudioLine QuickStep bar). Then you can simply drag-n-drop the images from the explorer into the Image Archive workspace.

If your camera is not in USB mode, it may have a TWAIN or WIA driver interface. (These drivers are the responsibility of the camera manufacturer and they should have been provided with your camera.)  If such an interface is installed, you can access the camera’s images from the StudioLine File/Import menu.

StudioLine supports the following types of interfaces:

·

USB drive: Some cameras are treated by Windows as if they are a removable disk drive and are assigned a drive letter.

The images contained in the camera can be browsed and dragged into the StudioLine Image Archive by using the Windows Explorer or the StudioLine Explorer.


·

TWAIN: Twain is a standard, but somewhat aged, interface specification. Twain is the only possibility for some operating

systems and device manufacturers. Twain modules are supplied by the device (camera) manufacturer. Any software (like StudioLine) can interface with the Twain module as long as the hardware manufacturer developed the module according to standard Twain specifications. The camera interface screen that will be displayed is actually created by your camera manufacturer's Twain module. StudioLine simply requests the interface using a standard call defined by the Twain specification.


·

WIA: (W)indows (I)maging (A)rchetecture is a more recent driver specification that is faster and includes more features

than Twain, but it is only available on Win/ME and Win/XP and newer Windows operating systems. The camera manufacturer is responsible for creating the driver.

When I try to delete an image or folder, I get a message; "the image is still being used for the following web galleries." How can I delete this image or folder?

» to Top

The screen that shows this error will tell you what page (i.e. web gallery) the image is associated with. This page needs to be deleted before the image or folder can be deleted.

·

Right mouse click on the image to open the context menu.

·

Select the "Is Used" item.

·

Select the "on Pages" sub-item (the StudioLine Explorer window will open).

·

Right mouse click on the page in the right pane.

·

Select "Delete".

Can I make modifications to your web galleries in StudioLine Photo?

» to Top

The only modifications that can be made to our web galleries are offered during the Web Gallery creation wizard. Once the gallery is created, the text from the wizard can be updated and filter tools can be applied to the text. You can also change the page background.

Our product » StudioLine Web Designer is built on StudioLine Photo. Using StudioLine Web Designer you can create web pages with a completely free layout, positioning text, images and graphic objects freely on the page.

You can create your own layout templates using StudioLine Web Designer. These layout templates allow dropping of multiple images onto your web pages, creating thumbnails and allowing for sub-pages (detail views), which are generated automatically - just as with the Web Galleries in StudioLine Photo. About the only thing that would be missing is a full integration of your own styles into the Web Gallery creation wizard.  But you'll barely need the wizard and you'll like the freedom the full editing gives you.