© 2019 H&M Software

Conditions d'utilisation

Informations légales

@StudioLine folgen

Conditions générales

Politique de confidentialité

FAQs - Forum Aux Questions (Frequently Asked Questions)

Support | FAQs | Produktregistrierung | Forum | RAW-Unterstützung | Workshops

Quelque chose ne fonctionne pas

» haut de page

·

Je pense avoir trouvé une erreur. Que dois-je faire ?


·

J'ai une erreur pendant l'installation. Que puis-je faire ?


·

Comment puis-je envoyer mes photos par e-mail ? J'ai un message d'erreur :"MAPI handle invalid".


·

J'ai perdu certaines polices de caractères sur mon ordinateur et StudioLine utilise maintenant une police différent pour

les descripteurs affichés sous les miniatures de mes galeries Web. Quelles polices sont utilisées par StudioLine ?


·

Comment trouver une fonction mentionnée dans le manuel ou l'aide en ligne ?

Réinstallation de StudioLine

» haut de page

·

Je ne peux pas démarrer StudioLine. Que dois-je faire ?


·

Mon ordinateur est hors service ?


·

J'ai acheté un nouveau PC, comment déplacer StudioLine vers mon nouveau PC ?


·

J'ai du réinstaller StudioLine, comment m"enregistrer ?


·

Je ne trouve plus mon code d'activation. Pouvez-vous m'aider ?


·

Je ne sais pas ou trouver le code d'activation ?

Travailler avec StudioLine

» haut de page

·

Comment puis-je empêcher les utilisateurs qui "surfent sur le Web"  de copier les images de mes galeries ou pages

Web?


·

Comment faire pour supprimer une galerie Web ?


·

Comment puis-je créer un diaporama à partager avec des amis ?


·

Quelles sont les méthodes d'impression recommandées ?


·

Comment faire pour sauvegarder l'intégralité des archives d'images ?


·

Comment faire pour restaurer mes archives d'images à partir d'une sauvegarde ?


·

Pourquoi ai-je des problèmes pour importer des images à partir de mon appareil photo ?


·

Lorsque j'essaie de supprimer une image ou un dossier, j'obtiens le message ; "l'image est encore utilisée dans les

galeries Web suivantes." Comment puis-je supprimer cette image ou ce dossier ?


·

Puis-je apporter des modifications aux galeries Web de StudioLine Photo ?

Quelque chose ne fonctionne pas
Je pense avoir trouvé une erreur. Que dois-je faire ?

» haut de page

Pour analyser le problème en détail, veuillez nous faire parvenir les fichiers de rapport de diagnostic. Afin de nous envoyer ces fichiers "log", procédez comme suit: :

·

Dans le menu "Aide", choisissez "Demander un support technique".

·

Entrez une courte description du problème.

·

Vérifiez que l'option "Ajouter le rapport de diagnostic de StudioLine à l'e-mail" soit bien cochée.

·

Envoyez l'e-mail généré automatiquement.


Note : Dans le mail généré automatiquement, veuillez décrire plus en détail (si nécessaire) comment vous avez rencontré votre problème.

J'ai une erreur pendant l'installation - Que puis-je faire ?

» haut de page

StudioLine crée un rapport de diagnostic en exécutant le programme d'installation. Ce rapport de diagnostic est nommé SLSE(aaaa-mm-jj).log (remplacez la date avec la date où d'exécution du programme d'installation) et il est situé dans le répertoire "Temp" de Windows. Notre service technique a besoin de consulter ce fichier, donc veuillez nous l'envoyer par e-mail.

Localisation du répertoire "Temp" de Windows :

Selon vos paramètres et votre système d'exploitation, le répertoire "Temp" peut être "C:\Temp" ou "C:\Windows\Temp" ou "C:\Documents and Settings\<user name="">\Local Settings\Temp" ou similaire.

Sinon, vous pouvez rechercher le fichier sur votre disque dur. Dans le panneau de recherche Windows, assurez-vous que les trois options suivantes soient cochées :

·

Rechercher les dossiers système.

·

Rechercher les fichiers et dossiers cachés.

·

Rechercher dans les sous-dossiers.


Remarque : si vous avez un utilitaire ou un paramètres qui efface le répertoire "Temp" pendant le démarrage ou la fermeture de Windows, alors vous devrez exécuter une nouvelle fois le programme d'installation pour re-générer le rapport de diagnostic.

Si vous n'arrivez pas à trouver ce fichier, veuillez nous contacter en allant sur notre page de support  » Support.

Réponses

Comment puis-je envoyer mes photos par e-mail ? J'ai un message d'erreur :"MAPI handle invalid".

» haut de page

Utilisez la fonction "Contrôler les mises à jour" dans le menu "Aide" pour vérifier que vous utilisez bien la version plus récente du produit.

Note : Voici comment procéder :

·

Ouvrez le dossier Windows "Mes documents" ou "Mes images" (ou un autre dossier qui contient une petite image ou un

petit document).

·

Une fois l'image ou le document localisé, cliquez dessus avec le bouton droit de la souris (Cela devrait ouvrir un menu

contextuel).

·

Choisissez "Envoyer vers", puis "Destinataire".


Le choix de ces deux menus lancera la même interface standard Windows Mail (MAPI) que StudioLine utilise et lancera automatiquement votre application de messagerie électronique par défaut. Si cette procédure fonctionne et StudioLine pas, alors visitez notre page
  » Support afin de nous contacter.

Note : Si vous utilisez un fournisseur d'accès comme AOL, il est possible que les paramètres de messagerie de Windows soient désactivés ou qu'ils ne soient pas configurés. Veuillez vous référer à cette application pour plus d'aide.

J'ai perdu certaines polices de caractères sur mon ordinateur et StudioLine utilise maintenant une police différente pour les descripteurs affichés sous les miniatures de mes galeries Web. Quelles polices sont utilisées par StudioLine ?

» haut de page

Nous utilisons les polices Verdana et Arial en dessous des photos dans les galeries Web (pour les galeries qui utilisent cette fonctionnalité). Nous fournissons également des polices spéciales lors de l'installation.

Comment trouver une fonction mentionnée dans le manuel ou l'aide en ligne ?

» haut de page

Utilisez la fonction "Contrôler les mises à jour" dans le menu "Aide" pour vérifier que vous utilisez bien la version plus récente du produit.

Note : Certaines fonctionnalités
ne sont pas disponibles dans la version gratuite StudioLine Photo Basic.

Réinstallation de StudioLine
Je ne peux pas démarrer StudioLine. Que dois-je faire ?

» haut de page

Nous aurons besoin d'inspecter tous les fichiers journaux actuels afin de déterminer votre problème. Veuillez suivre ces étapes :

·

Ouvrez l'Explorateur Windows.

·

Naviguez jusqu'au répertoire "Log" (p.ex. "C:\StudioLine\Log").

·

Triez le répertoire "Log" par date.

·

Sélectionnez tous les fichiers "xxx.log" avec la date plus récente.

·

Cliquez sur le premier fichier avec le bouton droit de la souris (cela devrait ouvrir un menu contextuel).

·

Choisissez "Envoyer vers", puis "Destinataire".

·

Entrez une courte description du problème dans le sujet de l'e-mail.

·

Si nécessaire, décrivez plus en détail (dans le corps de l'e-mail) comment le problème s'est produit, les messages

d'erreurs et toute autre information pertinente.

·

Envoyez l'e-mail à support_f@hm-software.com

Mon ordinateur est hors service. Comnent réinstaller ?

» haut de page

Premièrement, téléchargez la dernière version à partir de notre site Web. Si vous avez acheté StudioLine Photo ou StudioLine Web, téléchargez le fichier d'installation de la "Version d'essai complète" appropriée.
Après l'installation, utilisez votre code d'activation original lorsque celui-ci vous sera demandé. Ceci enlèvera toutes les restrictions de la version de "démo".

J'ai acheté un nouveau PC, comment déplacer StudioLine vers mon nouveau PC ?

» haut de page

Pour déplacer StudioLine de votre ancien PC vers le nouveau, exécutez les étapes suivantes :

·

Premièrement,Premièrement, téléchargez la dernière version à partir de notre site Web. Si vous avez acheté

StudioLine Photo ou StudioLine Web, téléchargez le fichier d'installation de la "Version d'essai complète" appropriée.

·

Double-cliquez sur le fichier d'installation précédemment téléchargé pour lancer l'installation et pendant celle-ci indiquez

l'emplacement du dossier "StudioLine 3 données" sur votre nouveau PC.

·

Après l'installation, utilisez votre code d'activation original lorsque celui-ci vous sera demandé.

J'ai du réinstaller StudioLine, comment m'enregistrer ?

» haut de page

Si vous vous êtes déjà enregistré précédemment, vous n'avez pas besoin de vous enregistrer de nouveau. Si vous ne vous êtes pas encore enregistré, » vous pouvez le faire en cliquant ici.

Je ne trouve plus mon code d'activation. Pouvez-vous m'aider ?

» haut de page

Il est important que vous conserviez précieusement votre code d'activation. Nous pourrions ne pas être en mesure de le remplacer.

·

Si vous avez acheté le logiciel en ligne, donnez-nous le nom et l'adresse e-mail utilisés lors de l'achat.

·

Si vous avez acheté le logiciel chez un détaillant, faxez ou envoyez-nous par e-mail le ticket de caisse, la copie de la

couverture du manuel ou toute autre "preuve d'achat".

Je ne sais pas où trouver le code d'activation ?

» haut de page

» Cliquez ici pour plus d'informations

Travailler avec StudioLine
Comment puis-je empêcher les utilisateurs qui "surfent sur le Web" de copier les images de mes galeries ou pages Web ?

» haut de page

Avec StudioLine Web Designer, il serait possible d'écrire du code JavaScript, dans vos pages Web, qui désactiverait le bouton droit de la souris.  Cette technique est efficace pour les utilisateurs occasionnels, mais il n'arrête pas les hackers expérimentés.

Avec StudioLine Photo, vous pouvez insérer un filigrane textuel sur les images à l'aide de l'outil texte. C'est une technique assez efficace pour décourager les vols d'images en ligne.

Comment supprimer une galerie web ?

» haut de page

·

Sélectionnez l'icône de la barre d'outils « Explorateur StudioLine - Pages ».

·

Cliquez sur la galerie avec le bouton droit de la souris dans le volet droit.

·

Sélectionnez "Supprimer" dans le menu contextuel.

·

Suivez la procédure préconisée.

Comment puis-je créer un diaporama à partager avec des amis ?

» haut de page

·

Galeries Web - En quelques clics, vous pouvez créer une galerie Web contenant les images que vous souhaitez

partager. La galerie Web peut être gravée sur CD/DVD ou publiée sur le Web. Le format HTML est encore plus universel que le format PDF et une présentation basée sur un navigateur peut être égale ou supérieure à Acrobat pour afficher des images individuelles dans l'ordre, ou par sélection.


·

Fichier StudioLine - Pour partager des images avec les utilisateurs qui souhaitent voir les images à l'aide de

diaporamas StudioLine, vous pouvez exporter les images dans un fichier StudioLine. Vos utilisateurs peuvent installer la version gratuite StudioLine Photo Basic et ensuite importer le fichier StudioLine. Cela non seulement leur donnera non seulement la possibilité de voir les images dans un diaporama StudioLine, mais aussi celle d'utiliser les capacités d'impression aisées de StudioLine Photo Basic.


·

Exportation au format JPEG/TIFF/etc. - Vous pouvez exporter vos images sur CD/DVD ou les enregistrer dans un

dossier sur votre disque dur dans la plupart des formats graphiques. Les lecteurs de CD/DVD compatibles JPEG peuvent afficher un diaporama des images sur un téléviseur. Les images exportées peuvent aussi être importées dans d'autres programmes pour un traitement complémentaire.

Quelles sont les méthodes d'impression recommandées ?

» haut de page

StudioLine a trois fonctions d'impression distinctes :

·

Impression standard - La plus facile à utiliser - Elle vous permet de choisir le nombre d'images par page dans des

mises en page prédéfinies.


·

Impression personnalisée – Elle permet de choisir la taille et la quantité de chaque image. StudioLine va orienter

automatiquement les images pour économiser du papier photo onéreux. Cette fonctionnalité est souvent utilisée lorsque vous avez l'intention de créer des impressions de vos images qui seront ensuite découpées avec un cutter ou des ciseaux.


·

Pages d'impression – Cette option vous permet d'imprimer des pages entières composées d'images et de textes

(dans les pages d'impression, regardez "Styles utilisateur"). Cela ouvre un éditeur de pages dans lequel vous pouvez disposer n'importe quel nombre d'images, dans n'importe quelle taille et ajouter des blocs de texte. Vous pouvez utiliser des outils d'image même sur les blocs de texte pour créer des effets intéressants sur ceux-ci. Vous pouvez même redimensionner les images en déplaçant simplement leurs coins. Plusieurs de nos utilisateurs ont développé des prospectus, des cartes, des pages d'album, des lettres d'information, etc. avec cette fonction.

Comment faire pour sauvegarder l'intégralité des archives d'images ?

» haut de page

·

Cliquez sur le dossier appelé "Archives d'images" avec le bouton droit de la souris.

·

Sélectionnez "Sauvegarde", puis "Sauvegarde du dossier sur CD/DVD".

·

Sélectionner "Oui" à l'invite "Voulez-vous inclure tous les sous-dossiers du dossier actuel ?".

·

Suivez les étapes de traitement préconisées.

Comment faire pour restaurer mes archives d'images à partir d'une sauvegarde ?

» haut de page

·

Insérez le CD/DVD de votre sauvegarde StudioLine la plus récente dans votre lecteur.

·

Sélectionnez l'option "Sauvegarde" dans le menu "Fichier", puis "Restaurer une sauvegarde".

·

Glissez-déposez simplement l'icône du CD/DVD à partir du volet droit de l"explorateur StudioLine en haut du dossier

"Archives d'images"

·

Suivez les étapes de traitement préconisées.

Pourquoi ai-je des problèmes pour importer des images à partir de mon appareil photo ?

» haut de page

La réponse à votre question dépend de votre modèle d'appareil photo et de votre système d'exploitation.

De nombreux appareils photo sont reconnus en tant que périphérique de support amovible, ce qui leur permet après connexion d'obtenir une lettre de lecteur supplémentaire qui contient essentiellement des images. Si votre appareil photo fonctionne comme cela, StudioLine peut importer directement les images de cette lettre de lecteur.

Si votre appareil photo est dans ce mode (USB), et qu'il est allumé et connecté à l'ordinateur, alors les images contenues dans l'appareil peuvent être consultées à l'aide de l'explorateur Windows ou de l'explorateur StudioLine (cliquez sur le bouton "Parcourir et importer" dans la barre de lancement rapide de StudioLine). Alors vous pouvez simplement glisser-déposer les images de l'explorateur dans l'espace de travail des archives d'images.

Si votre appareil photo n'est pas en mode USB, il peut y avoir un pilote d'interface TWAIN ou WIA. (Ces pilotes sont de la responsabilité du fabricant de l'appareil photo et ils sont généralement fournis avec votre appareil photo).  Si une telle interface est installée, vous pouvez accéder aux images de l'appareil photo caméra dans le menu "Fichier / Importer" de StudioLine.

StudioLine prend en charge les types d'interfaces suivants :

·

USB drive : Windows reconnaît l'appareil photo comme un lecteur de disque amovible et lui assigne une lettre de

lecteur. Les images contenues dans l'appareil peuvent être parcourues et glissées-déposées dans les archives d'images de StudioLine à l'aide de l'explorateur Windows ou de l'explorateur StudioLine.


·

TWAIN : Twain est une interface standard, mais qui date un peu. Twain est la seule alternative possible pour certains

systèmes d'exploitation et fabricants d'appareils. Les modules TWAIN sont fournis par les fabricants des appareils photo. Chaque logiciel (comme StudioLine) peut s'interfacer avec le module Twain dès lors que le fabricant du matériel a mis au point le module selon les spécifications standards de Twain. L'écran d'interface de l'appareil photo qui sera affichée est actuellement crée par le module Twain du fabricant de votre appareil photo. StudioLine ne demande simplement que l'interface avec un appel standard défini par la spécification Twain.


·

WIA : Windows (I)maging (A)rchitecture est une spécification de pilote plus récente qui est plus rapide et inclut plus de

fonctions que Twain, mais elle est uniquement disponible sur Win/ME et Win/XP et les nouveaux systèmes d'exploitation Windows. Le fabricant de l'appareil photo est en charge de la création du pilote.

Lorsque j'essaie de supprimer une image ou un dossier, j'obtiens un message ; "l'image est encore utilisée dans les galeries Web suivantes."  Comment puis-je supprimer cette image ou ce dossier ?

» haut de page

L'écran qui affiche cette erreur vous dira quelle page (c'est-à-dire la galerie Web) est associée à l'image. Cette page doit être supprimée avant l'image ou le dossier peut être supprimé.

·

Cliquez sur l'image avec le bouton droit de la souris pour ouvrir le menu contextuel.

·

Sélectionnez l'élément "est utilisé".

·

Sélectionnez le sous élément "dans les pages" (la fenêtre de l'explorateur StudioLine s'ouvrira).

·

Cliquez sur la page dans le volet droit avec le bouton droit de la souris.

·

Sélectionnez "Supprimer".Sélectionnez "Supprimer".

Puis-je apporter des modifications aux galeries Web de StudioLine Photo ?

» haut de page

Les seules modifications qui peuvent être apportées à nos galeries web sont proposées au cours l'exécution de l'assistant de création de galeries Web. Une fois la galerie créée, le texte de l'assistant peut être mis à jour et des filtres peuvent être appliqués au texte. Vous pouvez également modifier l'arrière-plan de la page.

Notre produit
  » StudioLine Web Designer est construit sur StudioLine Photo. Avec StudioLine Web Designer vous pouvez créer des pages Web avec une mise en page et un positionnement des textes, des images et des objets graphiques totalement libre sur la page.

Vous pouvez créer vos propres modèles de mise en page à l'aide de StudioLine Web Designer. Ces "modèles de disposition" permettent de positionner des images sur vos pages Web, la création de miniatures et de sous-pages (vues de détail), générées automatiquement - comme avec les galeries Web de StudioLine Photo. La seule chose qui serait manquante est une intégration complète de vos propres styles dans l'assistant de création de galeries Web.  Mais vous aurez à peine besoin de l'assistant et vous aimerez la liberté que vous donne l'édition complète.